YAML (/ˈjæməl/) (see § History and name) is a human-readable data-serialization language. It is commonly used for configuration files and in applications where data is being stored or transmitted. YAML targets many of the same communications applications as Extensible Markup Language (XML) but has a minimal syntax which intentionally differs from Standard Generalized Markup Language (SGML).[1] It uses both Python-style indentation to indicate nesting, and a more compact format that uses [...] for lists and {...} for maps[1] thus JSON files are valid YAML 1.2.[2]
Die Vergessenskurve – oder auch ebbinghaussche Kurve genannt – veranschaulicht den Grad des Vergessens innerhalb einer bestimmten Zeit. Sie wurde von dem deutschen Psychologen Hermann Ebbinghaus durch Selbstversuche entdeckt und soll u. a. zeigen, wie lange der Mensch neu Gelerntes behält und wie viel Prozent er vergessen hat. Im Zusammenhang mit der Vergessenskurve maß der Berliner Professor auch die Anzahl der Wiederholungen in Abhängigkeit von der Zeit, die nötig waren, um nach einer Pause die auswendig gelernten Silbenreihen fehlerfrei reproduzieren zu können. (Ersparnismethode)
Seine Ergebnisse besagen grob, dass wir bereits 20 Minuten nach dem Lernen nur noch 60 % des Gelernten abrufen können. Nach einer Stunde sind nur noch 45 % und nach einem Tag gar nur 34 % des Gelernten im Gedächtnis. Sechs Tage nach dem Lernen wiederum ist das Erinnerungsvermögen bereits auf 23 % geschrumpft; dauerhaft werden nur 15 % des Erlernten gespeichert.
Das Vergessen ist abhängig von der Art des zu lernenden Stoffes, beispielsweise kann der Mensch sich meist besser an Wortpaare wie fremdsprachige Vokabeln als an zufällige, sinnlose Silben erinnern; Schüler haben nach drei bis sechs Tagen noch bis zu 90 % der erlernten Vokabeln im Gedächtnis. Ebbinghaus experimentierte allerdings mit sinnlosen Silbenreihen, weshalb er u. a. Kritik erntete.
The Internet Hall of Fame is an honorary lifetime achievement award administered by the Internet Society (ISOC) in recognition of individuals who have made significant contributions to the development and advancement of the Internet.[
JSON Web Token (JWT, sometimes pronounced /dʒɒt/[1]) is a JSON-based open standard (RFC 7519) for creating access tokens that assert some number of claims. For example, a server could generate a token that has the claim "logged in as admin" and provide that to a client. The client could then use that token to prove that it is logged in as admin. The tokens are signed by one party's private key (usually the server's), so that both parties (the other already being, by some suitable and trustworthy means, in possession of the corresponding public key) are able to verify that the token is legitimate. The tokens are designed to be compact,[2] URL-safe,[3] and usable especially in web browser single sign-on (SSO) context. JWT claims can be typically used to pass identity of authenticated users between an identity provider and a service provider, or any other type of claims as required by business processes.[4][5]
JWT relies on other JSON-based standards: JWS (JSON Web Signature) RFC 7515 and JWE (JSON Web Encryption) RFC 7516.[6][7][8]
Die dunkle Seite der Wikipedia.
Ein Film von Markus Fiedler und Frank-Michael Speer
Als Gerätestecker werden umgangssprachlich Kabelkupplungen beziehungsweise Kabelbuchsen für Netzspannung im Niederspannungsnetz bezeichnet, die direkt an die Endgeräte eingesteckt werden und der Stromversorgung dieser elektrischen Verbraucher dienen. Technisch korrekt werden Steckverbinder mit Buchsen als Kupplung und Steckverbinder mit Stiften als Stecker bezeichnet.
Kabelkupplung und Gerätestecker
Netzfilter im Gerätestecker eingebaut mit zusätzlichem Kondensator
Gerätestecker und -steckdosen sind international durch die IEC genormt. Einphasige Ausführungen sind in der Norm IEC 60320 festgelegt und im Folgenden in diesem Artikel beschrieben. Ältere abweichende nationale Normen existieren in den USA, Großbritannien, der Schweiz, Italien und einigen asiatischen Ländern. Gerätestecker und -steckdosen für Dreiphasenwechselstrom sind in der Norm IEC 60309 beschrieben.
Schottischer Whisky wird zurzeit in 99 schottischen Brennereien (Stand Dezember 2009) gebrannt. Es gibt darüber hinaus Hunderte weiterer, die derzeit stillgelegt sind oder nicht mehr existieren. Man ordnet die Brennereien und damit die dort hergestellten Whiskys verschiedenen Regionen zu. Dabei wird den Whiskys aus einer Region mitunter auch eine gemeinsame geschmackliche Charakteristik nachgesagt.