3025 shaares
Sometimes the size of the ondisk transaction area does not fit the update package size and will fail on reboot.
You can circumvent this by extend this area with the command before update and reboot the system:
fsutil resource setlog maxextents 100 C:\